当前位置: 首页 > article >正文

【HDU】1090 A+B for Input-Output Practice (II)

1090 A+B for Input-Output Practice (II) :题目有N个输入组,接下来依次给出N个输入组数据

Problem Description
Your task is to Calculate a + b.
 
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
2
1 5
10 20

Sample Output
6
30
// ---------c----------
#include<cstdio>
int main(){
  int n,a,b;
  scanf("%d",&n);
  while( n-- > 0 ){
    scanf("%d %d",&a,&b);
    printf("%d\n",a+b);
  }
  return 0;
}
//cpp
#include<iostream>
using namespace std;
int main(){
  int n,a,b;
  cin >> n;
  while(n -- > 0){
        cin >> a >> b;
        cout << a+b << endl;
  }
  return 0;
}

http://www.kler.cn/a/468435.html

相关文章:

  • Allure 集成 pytest
  • 067B-基于R语言平台Biomod2模型的物种分布建模与数据可视化-高阶课程【2025】
  • 深入了解 ES6 Map:用法与实践
  • 5. CSS引入方式
  • 03、MySQL安全管理和特性解析(DBA运维专用)
  • ArkTs 状态管理装饰器
  • maven的中国镜像有哪些
  • 【QED】魔咒解密
  • USB子系统学习(一)USB电气信号
  • Nginx——静态资源部署(二/五)
  • 基于word2vec的文本大数据分析
  • OpenCV计算机视觉 05 图像边缘检测(Sobel算子、Scharr算子、Laplacian算子、Canny边缘检测)
  • 印象笔记07——试一试PDF标注
  • Go语言的 的引用数据类型(Reference Data Types)基础知识
  • 【DevOps】Jenkins项目发布
  • Linux驱动开发(17):输入子系统–电阻触摸驱动实验
  • 宝塔docker安装milvus向量库
  • React快速上手到项目实战总篇
  • [网络安全]DVWA之Brute Force攻击姿势及解题详析合集
  • 基于Redisson实现重入锁
  • FPGA提升功耗的编码方式
  • 共享充电宝系统|Java|SSM|VUE| 前后端分离
  • AI大模型的联邦学习与协同部署技术
  • 数据在内存中的存储【C语言版】
  • 数据表中的索引详解
  • reflow代码讲解